Re: NM 0.5.0 problem

Matthew Saltzman wrote:
On Thu, 20 Oct 2005, Matthew Saltzman wrote:

On Wed, 19 Oct 2005, Myk Melez wrote:

Matthew Saltzman wrote:
nm-applet starts on login, but never prompts for my keyring password. It starts showing "no connection". When I enter the ESSID in the "connect to other wireless" dialog, it eventually prompts me for the key, then fails to connect and reprompts me or reverts to "no connection"

Am I missing something that should be upgraded (or downgraded)?
Per Christopher Aillon's recent message in another thread, you probably have to also upgrade the wireless-tools package:

yum --enablerepo=updates-testing update wireless-tools

I also had to restart the NetworkManager and NetworkManagerDispatcher services (or perhaps only one of those, but I restarted both and then it worked).

OK I tried that and even rebooted, but I don't see any difference in behavior. (Also note that the old NM doesn't work with the new wireless-tools. Connecting to a WAP causes NM to crash.)

So this issue is fixed with NM-0.5.1, released today.
I can confirm this.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]