Re: NM 0.5.0 problem

I also tried updating those packages and NM just does not work. At one point it does seem to connect and I see the "blue steps" icon but then it goes away as NetworkManager crashes.

Myk Melez wrote:
Matthew Saltzman wrote:
nm-applet starts on login, but never prompts for my keyring password. It starts showing "no connection". When I enter the ESSID in the "connect to other wireless" dialog, it eventually prompts me for the key, then fails to connect and reprompts me or reverts to "no connection"

Am I missing something that should be upgraded (or downgraded)?
Per Christopher Aillon's recent message in another thread, you probably have to also upgrade the wireless-tools package:

yum --enablerepo=updates-testing update wireless-tools

I also had to restart the NetworkManager and NetworkManagerDispatcher services (or perhaps only one of those, but I restarted both and then it worked).


NetworkManager-list mailing list
NetworkManager-list gnome org

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]