Re: how to tell gnome I'm using debian sid?

Le dimanche 15 mars 2009 à 10:19 +0800, 明覺 a écrit :
> I installed it by apt-get install gnome-system-tools, i cannot find
> the patch for it, could you help me get the patch? thank you.

The patch is already included.

The bug you described sounds like anyway.
Upgrading gnome-system-tools to the latest version (2.22.1-2) will fix
that (it doesn’t use gksu anymore). If you are experiencing the other
symptoms described, even when upgrading to gksu 2.0.2-1, this is
probably caused by a broken D-Bus configuration.

 .''`.      Debian 5.0 "Lenny" has been released!
: :' :
`. `'   Last night, Darth Vader came down from planet Vulcan and told
  `-    me that if you don't install Lenny, he'd melt your brain.

Attachment: signature.asc
Description: Ceci est une partie de message =?ISO-8859-1?Q?num=E9riquement?= =?ISO-8859-1?Q?_sign=E9e?=

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]