Re: convincing ssh:// and ftp:// links to work

> Yes. This is a nasty bug. See:
> Any help in tracking this one down would be appreciated.

Not sure what I can do, but I'll help.  I assume that this works with
other people systems, or is it broken from the get-go?  What would be a
good way to start debugging this?  strace/gdb?

I did notice that after a rebuild of nautilus last night I can open, but not ftp://naked (naked is my internal ftp
server) or ftp://192.168.2.x.  Loading up was fast and
worked fine.  

> The docs describes the way gnome 2.4 worked.


> You shouldn't install gnome-vfs-sfp or gnome-vfs-extras! These methods
> are both in gnome-vfs now. The separate versions are older and buggier.
> > This is on a gentoo linux, all stable except for gnome 2.6 is ~x86, all
> > release packages.
> Maybe you should use a packaging system that detects the file conflicts
> between gnome-vfs and gnome-vfs-extras. :)

This is true.  I'll submit a bug report now on this :P

Alan <alan ufies org> -
"There are only 3 real sports: bull-fighting, car racing and mountain 
climbing. All the others are mere games."                -- Hemingway

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]