Re: Execution error on Meld 1.2.1

Vincent Legoll wrote:
> Perhaps 1.5 would be to far in the past, so a test like that could
> be added for it...


Using ternary expression instead of conditionals in this particular
place is not really making code faster and it prevents folks with python
2.4 from using meld.

Best Regards / S pozdravom,

Pavol RUSNAK                                       SUSE LINUX, s.r.o
Package Maintainer                                Lihovarska 1060/12
PGP 0xA6917144                                     19000 Praha 9, CR

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]