RE: Fail to perform configure on solaris 8

-----Original Message-----
From: Pavel Roskin [mailto:proski gnu org]
Sent: Thursday, May 17, 2001 5:48 PM
To: Simonovsky, Pavel
Cc: mc gnome org
Subject: RE: Fail to perform configure on solaris 8

Hi, Pavel!

Ok . I took last version - you have mentioned... Now it path
configure ...
make install

That's great! Now we know that the old versions indeed have problems
finding glib.

In fact also last version failed first to perform configure - but it gave
very explisit message - LD_LIBRARY_PATH dose not contain shared library of
glib - so I fixed it and after this everything worked fine....

I don't see any error mesages - it seems to be succesfully. 
But whet I try
to run :
mc - it just stucks , and even ctrl/C don't help - only 
killing proccess....
Version is :

psimonov xserver-~/FileMgr/mc_bin/bin-120 mc -V
The Midnight Commander 4.5.54
Edition: text mode
Virtual File System: tarfs, extfs, ftpfs, mcfs
With builtin Editor
Using S-lang library with terminfo database
With subshell support: as default
with mouse support on xterm.
Using locale "C" (from environment variable LANG)

Maybe subshell is guilty. Try "mc -u".

You are right - it was the reason - with this flag it works , but what dose
it mean? Something in .cshrc hinder him?

Pavel Roskin

Mc mailing list
Mc gnome org
Simonovsky Pavel
Multiplatform CONTROL-M       New Dimension Software
Software Engineer
Voice: + 972 3  7664648
Fax:   + 972 3  6451100
Email: Pavel_Simonovsky bmc com

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]