Re: --with-ncurses problems

Pavel Roskin wrote:

>>> But what exactly happens when you try to teach MC F11, F12
>>> etc?
>> Nothing. No OK or any other message.

> That's the most interesting part.  Let's do it step by step.
> This is how it works for me:

OK. It worked. I don't know what I forgot, but am sure I did
the same before. Certainly too fast.

But I can't teach F19 and F20. The screen stays at "Teach me
a key".

The End key doesn't work too:

Cannot accept this key

You have entered "h"

And the others:

Page Down: You have entered "R"
Page Up: You have entered "S"
Insert: You have entered "K"
Delete: You have entered "J"

What's Completion/M-tab ? Alt ? Tab ? I can't teach any.

+: You have entered "+"
-: You have entered "-"
*: You have entered "*"

Yes, I tried with keypad and Num Lock on/off.

OK. Shift+F4 created a new file.

But for example Insert is used to tag files, and works. I
just don't know why I get 'You have entered "K"'.

0 pervalidus {net, {dyndns.}org} Tel: 55-21-2717-2399 (Niterói-RJ BR)

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]