Re: Ubuntu LTS support for cmy own cairo canvas and clutterActor

Hello Bruno,

I remember having some problems with the animated-marker in the time
of libchamplain 0.10 releases which had some problems with certain
versions of clutter (some things which worked before didn't work with
newer clutter versions). However, I don't remember this kind of issues
since then and in general it should work in any libchamplain 0.12
release. Strange things also used to happen as a consequence of buggy
graphic card drivers but I haven't seen this for some time either.

There have been some bigger changes in libchamplain 0.12.4 where we
bumped the required clutter version to 1.12 so we could greatly
simplify all the clutter-related code so this version might have some
impact on what you experience. Have you tried to build the latest
libchamplain version and test against it? In your case I suspect some
clutter/libchamplain incompatibility.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]