Re: [jokosher-devel] GNOME dependency

Hello John,

On Di, 2006-08-01 at 11:56 +0100, John Green wrote:
> I was installing on a Kubuntu box a few weeks ago and needed to install
> librsvg2-common to get past this. I changed the 'Getting Jokosher' wiki page
> to add it as a dependency there but the ubuntu package must have missed
> that. Is there somewhere else I should have listed for the packagers to pick
> it up?

thanks for noticing. I just did an upload:

 jokosher (0.1-0ubuntu4) edgy; urgency=low
   * debian/control:
     - added librsvg2-common to Depends.
       Thanks John Green <john thegreens co uk> for noticing.

Depending on how fast the buildds are, it should be up later today.

Have a nice day,

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]