[guppi-list] Guppi 0.40.1 Released

Your Guppi development team is pleased to announce the release of
Guppi 0.40.1, code name "That One Should Stand in an Aquarium".

Guppi is a GNOME-based framework for graphing and interactive data

* What's New

	This release mainly fixes bugs and adds features to support

	Except for a few cosmetic changes, Gnumeric users probably
	won't notice many differences between this version and 0.40.0.

* Availability

        You can get the Guppi 0.40.1 tarball here:


        RPMs and debs will hopefully be available soon.

* Information

        Visit http://www.gnome.org/projects/guppi to learn more about

* Prerequisites

        Guppi basically requires a complete and fairly up-to-date
        GNOME installation, such as Ximian GNOME. You will need to
        have (among other things)

                - bonobo 1.0.8
                - gnome-print 0.28
                - some version of guile (1.3 through 1.6)


        To use Guppi to insert graphs into your Gnumeric
        spreadsheets, you need to have Gnumeric 0.72 (or better) with
        Bonobo support installed before compiling Guppi.

* Caveats

	Be aware that Guppi is still EXPERIMENTAL software, and
	support for graphs in Gnumeric is still VERY INCOMPLETE.
	Feedback and bug reports are always welcome, but you don't
	need to tell us that lots of features are missing: We already
	know that.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]