Re: Bug of localization in gtkmm/Win32 installer

Oh, I got it, just because the previous installed version doesn't support Chinese, and this one does. I tried again with 2.16.0-1 installed, it works. Not a bug. :)

On Fri, Mar 20, 2009 at 9:41 PM, Armin Burgmeier <armin arbur net> wrote:
On Fri, 2009-03-20 at 17:40 +1100, Dancefire wrote:
> Hi,
> I tested the latest 2.16-1 gtkmm-win32 installer on my computer. If an
> earlier version of gtk installed, there will be no chance to user to
> choose the language, and English as the default language will be used.
> It should give user a chance to choose their language.

It should use the same language as the previous one the previous version
has been installed with. Doesn't this work for you? Then it's a bug.

> If there is no previous gtkmm installed, everything is ok.


Tao Wang

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]