How can I use a derived widget that's not a top-level widget?

Looking more closely at the problem in my previous post I assume that I
just don't know how to use derived widgets. There's not much
documentation out there (at least google find not much for libglademm
derived widget) and the few tutorials and the libglademm example are
about top-level widgets only.
Can someone tell he how to use a derived widget with glade 3 and libglademm?


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]