Re: Glade, libglade and Gtk::ComboBox

On Sat, 2006-02-25 at 17:02 +0100, Nathan H�wrote:
> Gtk::Combo I can not find in the Documentation, don't know hot to use 
> it ... how do I get my ComboBox?

Gtk::Combo is deprecated.  If it's in your version of glade, then you
are using an old version of glade.  I am using glade-2 2.12.1, and it
includes all the modern widgets, including things like ComboBox and
FileChooserButton, etc.

So you need to get a recent version of glade.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]