Re: gtkmm install on ubuntu/debian

On Sun, 2005-03-27 at 18:25 +0100, John Spray wrote:
> On Sun, 2005-03-27 at 10:15 -0700, John Taber wrote:
> > I am trying to install gtkmm on Ubuntu Hoary - their pkg manager shows 
> > libgtkmm-2.4-dev with latest version listed at 2.6.1. However the 
> > dependencies include gtk-2.0(shouldn't it be 2.4 or 2.6?)
> No.  Look at the version on gtk2.0 once you've installed it: it's
> libgtk2.0, version 2.6.4-0ubuntu1.  A bit inconsistent numbering yes,
> but that's why we have apt to handle these deps for us.

The API is GTK+ 2.0. The version of that API is 2.6.  The gtkmm API is
2.4. The version of that API is 2.6. Trust apt.

Murray Cumming
murrayc murrayc com

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]