Re: [gtkmm] gtkmm 2.4 and gcc <3.2

On Tue, 2003-10-21 at 12:29, Murray Cumming Comneon com wrote:
> If we use libsigc++ 2 in gtkmm 2.4, this will probably make it impossible to
> build it with gcc versions older than 3.2. Does anybody have a violent
> objection to that?

Given the improvements in libsigc++ 2 which have been discussed over the
last few days, I'd be quite happy with this. gcc 3.2 seems to have
spread sufficiently now that it's not too much of a hardship to require
it for building your programs - and it does make coding decent C++
somewhat easier.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]