Re: [gtkmm] RE: gtkmm-list digest, Vol 1 #329 - 7 msgs

On Tue, 2003-01-28 at 19:47, Mark Knecht wrote:
> Mark,
>    Thanks for the response. Someone else managed to get the problem solved,
> so it's behind us. It appears that it was a combination of things:
> 1) Redhat using the /usr instead of /usr/local path for prefixes

Yes, that's the first thing to learn about RedHat when building from

> 2) RH 7.3 being gcc 2.96

How was this a problem while building libsigc++?

> 3) A problem in the application code that needed libsigc++ not including as
> much as was necessary for gcc 2.96. Two more includes had to be added to the
> application in one specific file. Go figure...
>    The application compiled fine on other distributions, and also compiled
> fine on RH 8.0, but 7.2 and 7.3 (which I run) had problems.
>    This is not an area where a user type like me should be treading. Thanks
> to all the nice folks out there who got it fixed. I just want my RPM's. ;-)

Please see

Murray Cumming
murray usa net

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]