Re: [GtkGLExt] gtkglext-1.0.6 not yet updated to work with gtk+-2.8.x


Unfortuately, a few people, myself included, tried to contact the maintainer without success.

To fork or not to fork, that is the question...


Timothy M. Shead wrote:

Mirco "MacSlow" M�wrote:

    A quick (and very hackish) fix is to just comment those calls, but
that's of course no proper solution. Is there anybody who patched this
already or is working to do so?

Gentoo Linux already has a patch for this issue (attached), I have no idea whether they tried to submit it to the gtkglext maintainers, I will submit it and see what happens.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]