Re: Problem installing Gtk3 perl module

My OS is Debian Sid. The gir1.2-gtk-3.0 package is installed and I confirmed that the /usr/lib/girepository-1.0 directory contains a file called "Gtk-3.0.typelib." I am still getting the error.

Note that I run Debian Sid at home, on another computer at work and a laptop. All give the same error when I try to install the Gtk3 perl module.

Can you think of any other potential solutions?

Kind regards, Lewis

On 07/19/2013 12:41 PM, Torsten Schoenfeld wrote:
On 19.07.2013 05:14, F. Lewis Biggs wrote:
     t/00-init.t .................... Bailout called.  Further testing
     stopped:  Cannot load Gtk3: Typelib file for namespace 'Gtk',
     version '3.0' not found at
     /usr/local/lib/perl/5.14.2/Glib/Object/ line 92.
The error message implies that you lack the typelib files for gtk+ 3.
They usually sit in /usr/lib/girepository-1.0 and are installed by a
development package; under Ubuntu it's called gir1.2-gtk-3.0.

Kepley Broscious & Biggs, PLC
2211 Pump Road
Richmond, Virginia 23233-3507
804.741.0400, ext. 203
804.741.6175 (fax)
flbiggs kbbplc com

This e-mail message contains confidential information intended only for the addressee. Do not read, copy or 
further distribute it unless you are the addressee. If you have received it in error, please notify me by 
return e-mail and destroy the message and any attachments. Thank you.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]