Re: Which version of what for Win32 at the moment?

On 3/20/06, Daniel Kasak <dan entropy homelinux org> wrote:
I'm preparing to do an install for a customer on a Windows system.
ActiveState Perl 5.8.8 is out. Will this work with the latest Gtk2-Perl
bindings available for Windows ( Gtk2-1080.ppd )? Or should I use
ActiveState Perl 5.8.7?

Never mind. 5.8.8 doesn't work with this version of Gtk2 on Windows
either. Back to 5.8.7.

(my hard-drive crashed and that gave me an opportunity to try this out)

The following combination works fine for me.

perl, v5.8.8 built for MSWin32-x86-multi-thread
Glib 1.100, Gtk2 1.100
Glib built for 2.6.6, running with 2.8.5
Gtk2 built for 2.6.10, running with 2.8.9



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]