Re: Gtk2::Ex::Datasheet::DBI-0.2 is out

ofey aikon wrote:

I've just finished the 2nd version of Gtk2::Ex::Datasheet::DBI.

I guess this won't run quite on win32. 'cos you are using
Gtk2::Ex::Dialogs::(ChoosePreviewFile) which requires Gnome::VFS which
requires the gnome-vfs-2.0. And I don't know how/where to get that
library compiled for M$ machines. Aaah the win32 blues :(

It does.
I don't use ChoosePreviewFile - only *simple* message boxes.
I've got Gtk2::Ex::Dialogs working on Windows without any fuss at all -
you just need nmake. Ignore the gnome-vfs dependancy.

Daniel Kasak
IT Developer
NUS Consulting Group
Level 5, 77 Pacific Highway
North Sydney, NSW, Australia 2060
T: (+61) 2 9922-7676 / F: (+61) 2 9922 7989
email: dkasak nusconsulting com au

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]