Error while installing rpm

Hi I am new to GTK.

Our application Wireshark requires to be compiled against GTK-1.2.10.We have compiled and built the rpm, but we are getting the following error:


error: Failed dependencies: is needed by WiresharkDecoderPlugin_R3-0.99.5-8.i386


PS : Also had a warning when executing the wireshark: Gtk-WARNING **: Unable to locate loadable module in module_path: ""


Don’t know if they are related


Please help !!!!!!!




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]