Re: Building dia-0.95
- From: Suse Enterprise <suseenterprise yahoo com au>
- To: David Neèas <yeti physics muni cz>, gtk-list gnome org
- Subject: Re: Building dia-0.95
- Date: Tue, 25 Jul 2006 16:27:27 +1000 (EST)
Thanks for the reply. I installed GTK 2.10 in
/opt/gtk. and my bashrc look like the following:
export CPPFLAGS LDFLAGS PKG_CONFIG_PATH
Have i given the correct path. After doing this only i
did the post. How can i get over it?
--- David Neèas (Yeti) <yeti physics muni cz> wrote:
> On Tue, Jul 25, 2006 at 12:35:44AM +1000, Suse
> Enterprise wrote:
> > My environment is Suse linux enterprise server
> > ...
> > What is the reason for this error :
> > ...
> > checking for GTK... Requested 'gtk+-2.0 >= 2.6.0'
> > version of GTK+ is 2.2.4
> > configure: error: Package requirements (gtk+-2.0
> > 2.6.0 glib-2.0 >= 2.6.0 libxml-2.0 gdk-pixbuf-2.0
> > gthread-2.0 pangoft2 libart-2.0) were not met.
> The reason is that you have version 2.2.4 of Gtk+
> version at least 2.6.0 is required to build the
> (that's incidentally what the error message says).
> > and how can i correct it please.
> Install the required (or newer) version of Gtk+.
> This will
> not be trivial as 9.0 is ancient and therefore some
> dependencies of Gtk+ 2.6 (and their dependencies,
> etc.) will
> not be met either.
> Anonyms eat their boogers.
> gtk-list mailing list
> gtk-list gnome org
Send instant messages to your online friends http://au.messenger.yahoo.com
] [Thread Prev