Re: Japanese Display for gtk+-1.2.9

Is there any separate package available that contains that xlsfonts??? If there is, I have to try it. Currently, what Im doing is where removing the japanese fonts that we installed to X11. Now, dillo cannot display japanese, instead, it prints squares brackets. But when we include the /usr/share/fonts from our Linux PC and issue fc-cache, dillo again can display but gtk cannot.

I have to try installing xlsfonts first. Let see if this solves my problem

thanks for your concern mpsuzuki

On 10/21/05, mpsuzuki hiroshima-u ac jp < mpsuzuki hiroshima-u ac jp> wrote:
On Thu, 20 Oct 2005 13:23:52 +0800
Xyber Blue < xyberblue gmail com> wrote:
>16pt test

>14pt test

>12pt test

>10pt test

>I tried this fontset but still fails. The warning disappeared but still no
>font displayed on its widgets.
>I can't now pinpoint where Im wrong with the installation. If ever you have
>any ideas ont his problem guys, please help me.

It means that gtk+-1.2.x cannot load fonts for Japanese charset
via X core font API, at any size (of 10-16pt), at any foundary,
at any family, at any weight, etc etc...  I recommend you to
install xlsfonts and check what fonts are available via X core font API.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]