Trouble installing gtk+-2.2.1



Im currently installing gtk+-2.2.1 and the problem is that in the ./configure line it outputs an error:


checking for glib-2.0 >= 2.1.4 atk >= 1.0.1 pango >= 1.0.1... Package pango was not found in the pkg-config search path.

Perhaps you should add the directory containing `pango.pc'

to the PKG_CONFIG_PATH environment variable

No package 'pango' found


configure: error: Library requirements (glib-2.0 >= 2.1.4 atk >= 1.0.1 pango >= 1.0.1) not met; consider adjusting the PKG_CONFIG_PATH environment variable if your libraries are in a nonstandard prefix so pkg-config can find them.


Other info:



/usr/local/bin/lib/pkgconfig: /usr/local/bin/lib/pkgconfig


find / -inamepango.pc




What must I do to pango be detected by pkg-config?


[][]Thx in advance

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]