Developing with GTK+2.0 (1.3.6)

Compiling/making/installing went smooth and testgtk showed version 1.3.6.

Do I guess right that install doesn't move the .pc files to the pkg-config directory or establish an appropriate path.
If yes could this be documented somewhere?

Well I copied all .pc files ("cp -av /usr/src/gtk+-all-1.3.6/*/*.pc /usr/lib/pkgconfig/") manually and made "pkg-config
--modversion gtk+-2.0" and get the following:

  Package gdk-x11-2.0-uninstalled was not found in the pkg-config search path.
  Perhaps you should add the directory containing `gdk-x11-2.0-uninstalled.pc'
  to the PKG_CONFIG_PATH environment variable
  Package 'gdk-x11-2.0-uninstalled', required by 'GTK+ Uninstalled', not found

What's wrong? "gdk-x11-2.0-uninstalled.pc" does not exist. Could anyone send me this file?

O. Wyss

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]