Re: locale not supported by Xlib

Arnaud Charlet <charlet ACT-Europe FR> writes:
> I see. So on such systems, libiconv is another required dependency to be
> able to build Gtk+.
> By the way, is the correct order to build/install libiconv,
> then to configure glib with --with-libiconv ? Is that enough or is
> --with-libiconv (or equivalent) required on other steps ?

I think you only need --with-libiconv for glib, yes. I could be wrong.

libiconv is used to implement g_convert() and g_locale_to_utf8().


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]