locale not supported by Xlib

Hi all,

I've developed an application of gdk/gtk/gnome.
But, when I run the application, the following messages emit.

Gdk-WARNING **: locale not supported by Xlib, locale set to C

Gdk-WARNING **: can not set locale modifiers

What's wrong? How can I fix it? Please help me.
For more information, Used glib/gtk/gnome versions are as follows.

$ glib-config --version
$ gtk-config --version
$ gnome-config --version
gnome-libs 1.2.3

Thanks in advance.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]