Re: [gtk-list] GTK+ 1.2.4 Install problems

Tim Schaab wrote:

>         I'm a newbie here in the linux and GTK departments.  I have been trying
> to install GTK+ 1.2.4 on my Redhat 6 system, but it keeps telling me the
> version of glib is being reported wrong when I run ./configure .
> glib-config returns 1.2.4, but it say's it finds version 1.2.0, which I
> have no knowledge of installing.  I don't know how to go about
> uninstalling 1.2.0 or otherwise fixing this problem.  does anyone have
> any ideas to offer?  Thanks.

you might need to rerun 'ldconfig' so that the syslinks to your
libraries get set up correctly.

try to do 'ldconfig -v' to see what's going on.

peter lerner
  It's stupid cryptography, but the sort of thing you'd 
  expect out of Microsoft.
                                     - Bruce Schneier

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]