Re: [gtk-list] Re: 1.1 <=> 1.2 not compatible, why?

On Thu, Mar 25, 1999 at 08:10:28AM -0700, Joe Pfeiffer wrote:
> Any time there is a change to the minor version number, it reflects
> API changes.  GTK 1.4 (whatever that is, some day) won't be backward
> compatible with 1.2, either.

Actually, GTK 1.4 will be much more compatible at the source level with
GTK 1.2 because a lot of the incompatible changes from 1.0->1.2 were 
to make the API consistant with itself.

Shawn T. Amundson           

"The assumption that the universe looks the same in every
 direction is clearly not true in reality." - Stephen Hawking

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]