Re: [gtk-list] Re: Problem with configure

Owen Taylor Wrote:

>> I am trying to configure a gtk+ program and my configure keeps dying
>> when it is trying to figure out what version of gtk+ I have.  It
>> keeps saying I have header versions 1.0.6 and library versions
>> 1.2.3.  I am running RedHat 6.0 and have installed the 1.2.3 gtk+
>> rpms (gtk+ and gtk+devel) and glib 1.2.3.  I have removed all the
>> gtk+ files I can find and reinstalled gtk+ again.  I still get the
>> same error.  I believe the program configure is running is reading
> Are you sure you don't have an old version of GTK+
> installed in /usr/local/? Look for /usr/local/include/gtk/*.
> Regards,
>                                        Owen

Yes, that was it.  I thought I had gotten rid of all that but there was one
directory still hanging around out there that I needed to remove.

Tim M.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]