Re: [gtk-list] Re: Problem with configure

> On Wed, 28 Jul 1999, Timothy I. McGinnis wrote:
>> I am trying to configure a gtk+ program and my configure keeps dying
>> it is trying to figure out what
>> version of gtk+ I have.  It keeps saying I have header versions 1.0.6
>> library versions 1.2.3.  I am running
>> RedHat 6.0 and have installed the 1.2.3 gtk+ rpms (gtk+ and gtk+devel)
>> glib 1.2.3.  I have removed all
>> the gtk+ files I can find and reinstalled gtk+ again.  I still get the
>> error.  I believe the program configure
>> is running is reading the GTK_MAJOR_VERSION, GTK_MINOR_VERSION, and
>> macros as being 1, 0, 6, respectively.  Where are these defined?
>> Tim McGinnis
> Did you remove the config.cache file created from previously running
> configure?
> Ted Roth

Tim M.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]