GTK compile error

When I configure qtk+-1.2.5 I'm getting an error like the following:
checking for X... no
configure: error:
*** X libraries or include files not found. Check 'config.log' for
*** more details.
I couldn't find anything that pointed me in any direction in config.log.  What is missing?

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]