Re: [gtk-list] Gtk- compiler error !!!

On Mon, 11 May 1998, Mike Flouris wrote:

> This is what I get when I compile gtk- 0.9.3 on Solaris 2.6 (gcc-
> In fact I could not compile any version from 0.7.x ...
> Does anybody know what's the problem ???
> Mike &
gcc 2.7.2 is broken wrt templates.  Supporting it would be a major hassle.
Best to upgrade to gcc 2.8 or egcs.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]