GUBI




hi folks,

I just downloaded gubi (version: gubi-970920) as well as the latest
stable gtk+ (1.0.4). 

I get compilation errors for gubi mainly about undeclared functions or
constants:

gbuild.c:1021: `gtk_tooltips_destroy' undeclared (first use this function)
gbuild.c:1691: warning: implicit declaration of function `gtk_tooltips_set_tips'
type2str.c:322: `GTK_UNMAPPED' undeclared (first use this function)
type2str.c:373: `GTK_PROPAGATE_STATE' undeclared (first use this function)
type2str.c:377: `GTK_ANCHORED' undeclared (first use this function)
gsi.c:89: `g_string_hash' undeclared (first use this function)
gsi.c:89: `g_string_equal' undeclared (first use this function)

but also:

gsi.c:1195: incompatible type for argument 3 of `gsi_field_set_value'
gsi.c:1201: incompatible type for argument 3 of `gsi_field_set_value'

any idea?

maurice



-- Maurice Szmurlo -- GREYC CNRS UPRESA 6072 -- Groupe InfoDoc ------------------
   UniversitÚ de Caen, MRSH, SH039, Esplanade de la Paix, F-14032, Caen, France
   TÚl.: (+33) 23156 6599, Fax.: (+33) 23156 6267
-- WWW: http://www.info.unicaen.fr/~szmurlo / http://infodoc.unicaen.fr ---------



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]