How to install pangocairo

I am installing some software that depends upon the pango – and pangocairo packages.


I downloaded pango version 1.29.3 and performed the ./configure – make - make install sequence with no apparent errors


(Note: I had previously install cairo version 1.10.2, also with no apparent errors.)


However, even though it appears that the  pango make built the pangocairo module, the make install step did not install it.


How can I force the install of the pangocairo module?




Jim Tilton

Dr. James C. Tilton                                                Voice:   301-286-9510

NASA Goddard Space Flight Center                   FAX:     301-286-1776

Mail Code 606.3                                                    E-Mail:  James C Tilton nasa gov

(Computational & Information Sciences and Technology Office)

Greenbelt, MD 20771      

URLs: and


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]