Re: Pango and Freetype incompatibility

On Thu, 27 Feb 2003, William Trenker wrote:

> Where is the configuration test getting the 2.0.4 version info from?

Pango 1.2.1 needs glib 2.1.3 or later, and from what can be seen, glib
2.2.1 is installed somewhere on your machine. Make sure all your
PKG_CONFIG_PATH, LD_LIBRARY_PATH, and PATH point to your glib 2.2.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]