Re: Pango-1.0.1

David Vestal <dk_vestal netzero net> writes:

> I have been working on installing Gtk-2.0.1 and have had some problems
> getting Pango to compile. The error occurs during a part in which it is
> including some header files from QT. I have read the documentation and
> it says that you need QT 2, I have QT 3.0.3, so I am assuming that my
> version of QT is too new. Does anyone else think that it might be
> something else. If the version of QT is the problem does anyone know if
> this issue is being addressed for a future version of Pango?

Actually, the pango-viewer example works fine with qt-3.0.3 ... that's
the version I have on one of my machines. But, as Alex said, if you
have problems with Qt, you can compile with --without-qt and you'll
only lose one example program.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]