Re: Please don't drop support for Curve

On 2011-05-04 03:22, Charlie De <charliecoeli yahoo com> wrote:
I've joined up with this list for one single reason: to ask the developers to
re-consider and reverse their decision to deprecate and eventually remove the
Curve widget from GTK+.

GtkCurve was already removed in GTK+ 3. It was deprecated in GTK+ 2.20 but will remain in GTK+ 2 to preserve API and ABI compatibility.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]