Re: minutes of the gtk+ team meeting - 2009-01-20

On Fri, Feb 20, 2009 at 3:35 PM, Christian Dywan <christian imendio com> wrote:
> Am Fri, 20 Feb 2009 20:25:54 +0100
> schrieb Torsten Schoenfeld <kaffeetisch gmx de>:
>> Tristan Van Berkom wrote:
>> > Sorry I missed the last meeting, is there anything you need me
>> > to do for GtkActivatables ?
>> Maybe <>,
>> "gtk_activatable_reset has a very generic name"?
> I second that, we mustn't miss that before the stable release.
> And I share the concern that _reset should be _reset_action, not only
> for the sake of object oriented languages but for clarity as well.

But it is not resetting the action. That would just be a misnomer. If
you want a clearer name, it would be something like

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]