Re: GTK adjustement changes create incompatible behaviour between versions?

Patryk Zawadzki wrote:
On Mon, Sep 22, 2008 at 10:12 AM, Ghee Teo <Ghee Teo sun com> wrote:
Hi Vincent,

While you have just announced 2.24.0 tarballs to be available for 22nd Sep.
Does this mean we are going to ship 2.24.0 without an possible resolution to
this regression?
Since applications would not have a change to workaround this should gtk+ is
not going to
back up this feature. If gtk+ going to back out this feature, it can only be
done after 23rd Sept!

Have the release team considered moving the 2.24.0 release date by a couple
of days to
accommodate this?

Can we get a precise list of affected applications? I only tripped
over Inkscape so far but that's not part of GNOME and we'll likely
patch it up downstream if there's no upstream fix.
The list of applications affected were listed by Kjartan and Vincent on this thread previously.

I guess my stand point is not so much which way should the community fix this, but rather a complete release of 2.24.0 rather than a patchy one. If every distros have to fix this
downstream, would be better one fix upstream in GNOME :).

Another more selfish reason, we want to release 2.24.0 in the next public release rather than 2.22.x, since there are applications within our release which will be impacted by the decision here,
we like to find out here too and give them the head up :)


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]