GTK_STOCK icons vs. named spec

Hello All,

First off, apologies for the widespread distribution of this e-mail. I figure start big, and then the appropriate list can assist from there.

Second, I just signed up to the list (gtk-app-devel-list), but had a specific question about using the GTK_STOCK_* naming convention versus the 'defined text'. (eg: GTK_STOCK_SAVE vs 'gtk-save' and GTK_STOCK_CLOSE vs 'gtk-close') Rhythmbox currently uses the GTK_STOCK_* convention, but it has been brought up recently ( that perhaps this convention is 'bad habit'.

Just looking for some insight into this, and maybe to get a feel for what the community views as the 'best practice'.

John Daiker

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]