Re: Language bindings on

Heya Andreas,

On Thu 10 Apr 2008 10:34, Andreas Nilsson <andreas imendio com> writes:
>> On Mon 07 Apr 2008 16:24, Andreas Nilsson <andreas imendio com> writes:
>>    * guile-gnome (
>> libs, and wraps GTK+ 2.10:
> Hi Andy!
> Does that mean 2.10 only, or 2.6 and 2.8 as well?

There are older versions that wrap 2.4, but the latest versions require
2.10. There were not intermediate versions. I'm not interested in
maintaining bindings to older versions.

Actually, I'm not sure what the question is really getting at: "Are
there versions that wrap 2.6", or "does the latest version wrap 2.6"?
Because e.g. for pygtk, the former is true but the latter is not.

Fortunately the question is moot in my case :)


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]