Re: Automake requirements for gtk+, glib

On 6/16/07, Geoff Buchan <geoffrey buchan gmail com> wrote:
I was trying to build gtk+ and glib from the trunk subversion sources, but complains about wanting version 1.7.x of automake. I now have
automake v1.9.6
 installed, so the default script was actually requiring me to use a much
older version. Should it really depend on the older version ?

I just changed my local to require 1.9.x instead of 1.7.x, and
the build seems to be working fine now (it's still compiling; I'm building
on a slow laptop). Should a patch updating this be added to subversion ?

No. automake versions are not compatible.
Simply changing the requirements is not an option.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]