Re: Fwd: gtk+ API change; who should fix it? (A.k.a. Why isn't GNOME 2.19.4 released yet?)


Sorry to be a pest, but I noticed gtk+-2.11.5 was out, and was
surprised to not see the tips_data_list vs. _tips_data_list issue
reverted.  So...

On 6/25/07, Elijah Newren <newren gmail com> wrote:
On 6/22/07, Matthias Clasen <matthias clasen gmail com> wrote:
> Thats fine. Can we still please revert the field name change to make existing
> pygtk versions compile against 2.11.x ?

And is there any chance we could get a new tarball so we can release
GNOME 2.19.4?

Is this in the plans any time soon, or was the reversion decided against?

[Yes, I know I need to also pester the pygtk folks some more to get a
new pygtk tarball as well.]

Thanks for all your hard work,

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]