Re: g_hash_table_steal_extended()

I just came up with that name to go along with the
g_hash_table_lookup()/g_hash_table_lookup_extended() convention. But yes
you're right, it's not very self-explanatory.

--- muppet <scott asofyet org> wrote:

> On Nov 18, 2006, at 1:51 PM, Ken Ishii wrote:
> > if (g_hash_table_steal_extended (hash_table, key, &value))
> A nice idea, but "extended" isn't a great name.  How about "steal pair"?

Sponsored Link

Compare mortgage rates for today. 
Get up to 5 free quotes.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]