Re: Newbie Install Problem


"" <mail neveprise de> writes:

> > Now this is strange because I did install gtk+-1.2.10.tar.gz which I
> > downloaded
> Hello Jeffrey,
> You should try GTK 1.3 or better 2.0, i am quite shure that the
> minumum GTK version should be at least 1.2.30 instead of 1.2.10.

please don't confuse people by telling such nonsense. Let me try to
clear this up:

Until recently the stable version of GTK+ has been 1.2.x and the
latest release in this serie is 1.2.10 (there is no 1.2.30). A lot of
code out there is built on this version and it can definitely be
recommened.  Just don't use it for new code.

Development on GTK+ continued in the 1.3.x branch and a few months
ago, the first gtk+-2.0.x release waqs made. The latest version is
2.0.2 (should be 2.0.3 really soon). GTK+-2.0 is in large areas source
compatible with GTK+-1.2 and introduces a lot of new features. The
good thing is that may have GTK+-1.2 and GTK+-2.0 installed
side-by-side in the same prefix. This allows for a coexistance of
applications based on the old and the newer GTK+ library.

Salut, Sven

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]