Re: Problem with glade!

On Thu, 21 Oct 2004 20:36:46 +0200, necrosoft <necrosoft slacky it> wrote:

I have a compile problem with glade. Under Slackware10.0 i have
gtk+-2.4.3 by default. Glade 2.6.0 naturally don't work but don't work
glade-2.0.2 also. ./configure return an error:

requested gtk+-2.0 < 2.4.0 but version is 2.4.3

Who version i can utilise for work with standard slackware packages? I
don't see others versions longer 2.0.0/1/2 and 2.6.0.

    If glade-2.6.0 is incompatible with gtk+-2.4.x then why would
glade-2.0.2 be ?

You could consider a relocated environment with gtk+-2.2 installed unless
gtk+-2.2 can be parallel installed with gtk+-2.4, that I'm not sure...

Maybe you will get a better anwer from the glade-users ximian com ML


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]