Re: having trouble installing gtk2.4 and the required libs for gtk2.4 (Harring Figueiredo)

hey harring,

i had already done most of what you suggested before i emailed the list, but the addition of those 
environment variables did the trick, specifically the CPPFLAGS, LDFLAGS, and the LD_LIBRARY_PATH. also, 
having /opt/glib*/bin in the PATH helped quite a bit.  it configure/make/make install-ed without a hitch.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]