Re: can libglade support GtkFileChooser?

On Thu, 2004-08-05 at 14:06, Adam Monsen wrote:
On Thu, 05 Aug 2004 09:29:45 -0800, Kirk Hogenson
Does this mean I can't use the File Chooser widget with libglade?

libglade version ?


According to the glade history page:

the GtkFileChooser was first added in 2.5.0.

I've just run into this problem as well -- are you using Fedora Core 2?


I worked around the problem by switching to the "deprecated" file
selector widget instead of the newer GtkFileChooser.

I'm still not sure if this version inconsistency will cause other
problems, but for now everything seems ok.

But a better solution may be what Todd Fisher said yesterday:

It seems the default Fedora Core 2 setup has 2.3.6 of libglade2, but
2.5.0 of glade2 !

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]