Re: mouse wheel

teekay <tony kwok 3web net> writes:

This is the theory; in practice, it would be very helpful
to know the required versions of X, mouse driver and GTK+.

Any recent GTK (1.2.8, 1.2.9, 1.2.10, probably earlier) will support

X and mouse driver is something to ask your operating system vendor,
it's not something we keep track of at the GTK level. However I think
all remotely recent XFree86 do support it, probably anything in the
last couple years. May require config file changes, check out the
docs, I've never had a wheel mouse so dunno.

Anyhow, if your mouse wheel works at all it should work with GTK.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]